Welcome, Guest
Username: Password: Remember me

TOPIC: Forum running slowly - resolved

Forum running slowly 4 months 2 weeks ago #64869

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22608
  • Thank you received: 1572
IL,

No, I had not identified that link but I will go and investigate now. Thank you.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 2 weeks ago #64878

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22608
  • Thank you received: 1572
After this afternoon's testing, IL's theory about the link to images has been confirmed by the supplier so now we know what the problem is I am hopeful of a resolution soon.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 2 weeks ago #64914

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22608
  • Thank you received: 1572
We are narrowing down the problem. The slow running affects posts containing inserted images.

Until the problem is resolved, I would suggest adding images to posts but not inserting them in the text.

I can go back once the problem has been fixed to insert any images.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 2 weeks ago #64917

  • QSAMIKE
  • QSAMIKE's Avatar
  • Away
  • Senior Member
  • Senior Member
  • Posts: 4497
  • Thank you received: 873
Good Morning David..... I know it is minor but I notice that the green dot in the column between the number and thread title is missing for new subjects / posts..... Was this part of the slowdown cause ????? Mike
Life Member
Past-President Calgary
Military Historical Society
O.M.R.S. 1591

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 1 week ago #65034

  • QSAMIKE
  • QSAMIKE's Avatar
  • Away
  • Senior Member
  • Senior Member
  • Posts: 4497
  • Thank you received: 873
Good Morning David...….

Just a quick question..... I used to get 6 posts per subject and now only get 2 is that to speed up the Forum if not how do I change it back to 6...…

Mike
Life Member
Past-President Calgary
Military Historical Society
O.M.R.S. 1591

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 1 week ago #65036

  • Frank Kelley
  • Frank Kelley's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 6445
  • Thank you received: 824
The number of pages per thread does appear to be about double what it used to be.

Please Log in or Create an account to join the conversation.

Moderators: djb
Time to create page: 0.387 seconds
Powered by Kunena Forum