Welcome, Guest
Username: Password: Remember me

TOPIC: Forum running slowly - resolved

Forum running slowly 4 months 2 weeks ago #65037

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22641
  • Thank you received: 1574
Mike,

The issue at present is with forum posts that contain images. The more images per post and the more posts per page, the slower those pages load. To ameliorate the problem until I can find a permanent solution I have reduced the number of posts per page to 2. This makes the pages load faster, benefits those who just want to reply to the last post or two but means there is more navigation if you wish to go back a handful of posts.

I will keep it like that for now and switch it back to normal as soon as I can.

Kind regards
David
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 4 months 2 weeks ago #65040

  • QSAMIKE
  • QSAMIKE's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 4499
  • Thank you received: 877
Thank You David...… Thought it might be something like that..... Mike
Life Member
Past-President Calgary
Military Historical Society
O.M.R.S. 1591

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 3 weeks ago #65476

  • Frank Kelley
  • Frank Kelley's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 6448
  • Thank you received: 826
The gremlins appear to be at work today, interestingly, I cannot get Adrian's recent Cape town medal society thread without the wretched internal server error message.


djb wrote: Mike,

The issue at present is with forum posts that contain images. The more images per post and the more posts per page, the slower those pages load. To ameliorate the problem until I can find a permanent solution I have reduced the number of posts per page to 2. This makes the pages load faster, benefits those who just want to reply to the last post or two but means there is more navigation if you wish to go back a handful of posts.

I will keep it like that for now and switch it back to normal as soon as I can.

Kind regards
David

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 3 weeks ago #65479

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22641
  • Thank you received: 1574
Yes, the issue has re-appeared. I am back on the case ...
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly - resolved 3 months 3 weeks ago #65482

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22641
  • Thank you received: 1574
The issue with the slow running of posts containing images has been fully resolved this morning.

Apologies for the inconvenience.
Dr David Biggins
The following user(s) said Thank You: Frank Kelley, Charl

Please Log in or Create an account to join the conversation.

Forum running slowly - resolved 3 months 3 weeks ago #65489

  • Frank Kelley
  • Frank Kelley's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 6448
  • Thank you received: 826
Things certainly seem to be working well now!

Please Log in or Create an account to join the conversation.

Moderators: djb
Time to create page: 0.374 seconds
Powered by Kunena Forum