Welcome, Guest
Username: Password: Remember me

TOPIC: Forum running slowly - resolved

Forum running slowly 3 months 3 weeks ago #64498

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22366
  • Thank you received: 1528
The ABW site is running quiet slowly at present an has been for a few hour. Everything is working but just very sloooowly. I know the hosting company is doing some upgrades but these should not affect us.

I am investigating.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 2 weeks ago #64592

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22366
  • Thank you received: 1528
I am still looking into this. It is the forum that seems to be causing the problem with it being slow to load existing posts and also slow to create new posts. It has always been slower to post a reply to a thread but not this long!

The rest of the site seems to be running fine.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 3 days ago #64839

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22366
  • Thank you received: 1528
I still have not bottomed this out.

The private messaging function has been re-enabled this morning as that is not a factor.

My apologies for the continuing slow running of the forum.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 2 days ago #64860

  • Frank Kelley
  • Frank Kelley's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 6411
  • Thank you received: 815
It seems a little hit and miss at the moment, when it is slow, it can be very slow indeed, but, it seems to be fine at this point in time.

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 2 days ago #64861

  • djb
  • djb's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 22366
  • Thank you received: 1528
Its intermittent performance is making trouble shooting difficult.
Dr David Biggins

Please Log in or Create an account to join the conversation.

Forum running slowly 3 months 2 days ago #64866

  • LinneyI
  • LinneyI's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 1866
  • Thank you received: 703
David
In case you have not picked this up, the slow running appears specially noticeable on topics with a large number of illustrations attached to them. For example, the "Medals to the CIV". The topic "Moedwil Cemetery" also runs rather slowly.
I realise it is unlikely that you have not noted this - but this message is "Just-In-Case".
Best Regards
IL.
The following user(s) said Thank You: djb

Please Log in or Create an account to join the conversation.

Moderators: djb
Time to create page: 0.399 seconds
Powered by Kunena Forum